Download Xerox Scanning Software Patch

This is the official Xerox page to download the software patch to eliminate the scan error for certain Xerox multi-function devices. Find your MFP model in the list below and click on your device to download the patch. If your device does not appear on this list, it is not impacted.

Last updated: 10/10/2013

Product Family Software Version Download
WorkCentre 78xx 071.xxx.xxx.xxxxx (ConnectKey) Download
WorkCentre 58xx 071.xxx.xxx.xxxxx (ConnectKey) Download
WorkCentre 7220/7225 071.xxx.xxx.xxxxx (ConnectKey) Download
ColorQube 93xx 071.xxx.xxx.xxxxx (ConnectKey) Download
ColorQube 93xx 061.xxx.xxx.xxxxx Download
WorkCentre 57xx All Versions Download
WorkCentre 75xx All Versions Download
ColorQube 8700/8900 071.161.xxx.xxxxx (ConnectKey) Download
ColorQube 8700/8900 071.160.xxx.xxxxx Download
WorkCentre 56xx 21.113.xx Download
WorkCentre 56xx 21.120.xx Download
WorkCentre 56xx 25.xxx.xxx.xxx Download
WorkCentre 51xx 21.120.xxx.xxx Download
WorkCentre 77xx All Versions Download
WorkCentre 76xx 040.033.xxxxx Download
WorkCentre 76xx 040.032.xxxxx Download
ColorQube 92xx 06x.050.xxx.xxxxx Download
ColorQube 92xx 06x.080.xxx.xxxxx Download
WorkCentre 6400 All Versions Download
WorkCentre 232/238/245/255/265/275 xx.60.22.xxx Download
WorkCentre 232/238/245/255/265/275 xx.60.18.xxx Download
WorkCentre 232/238/245/255/265/275 xx.60.17.xxx Download
WorkCentre 232/238/245/255/265/275 xx.050.xxx.xxx Download
WorkCentre 232/238/245/255/265/275 xx.039.xxx.xxx Download
WorkCentre 232/238/245/255/265/275 xx.027.xx.xxx Download
WorkCentre Pro 232/238/245/255/265/275 xx.60.22.xxx Download
WorkCentre Pro 232/238/245/255/265/275 xx.60.18.xxx Download
WorkCentre Pro 232/238/245/255/265/275 xx.60.17.xxx Download
WorkCentre Pro 232/238/245/255/265/275 xx.050.xxx.xxx Download
WorkCentre Pro 232/238/245/255/265/275 xx.039.xxx.xxx Download
WorkCentre Pro 232/238/245/255/265/275 xx.027.xx.xxx Download
WorkCentre Bookmark 40/55 All Versions Download
WorkCentre 5030/5050 5.004.xx.xxx Download
WorkCentre 5030/5050 5.003.xx.xxx Patch not required

Share: